ctrl+- doesn't work when keyboard layout is Russian

RESOLVED INVALID

Status

()

Core
Widget: Win32
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Roman R., Unassigned)

Tracking

Trunk
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
There are several bug reports about ctrl++ (e.g., bug 756811), and they have been resolved. Now the turn is for ctrl+-.

I can zoom in (ctrl++) and return to default value (ctrl+0), but not zoom out.

21.0a1 (2013-02-08)
(Reporter)

Comment 1

5 years ago
The '-' key I am referring to is located in the number row in the top part of the keyboard. This hotkey combo works for the key in the number pad.
Component: General → Widget: Win32
Product: Firefox → Core
Hmm, I cannot reproduce this bug with Nightly on Win8 (Russian keyboard layout). Looks like there are some keyboard layouts for Russian. Which keyboard layout do you exactly use? What's the input character by the key with/without Shift key?
Crash Signature: -_
Crash Signature: -_
(Reporter)

Comment 3

5 years ago
It's a custom layout, and I've remembered that I set Ctrl+- to produce an ndash. This probably explains what I observe.

Comment 4

5 years ago
(In reply to Roman R. from comment #3)
> It's a custom layout, and I've remembered that I set Ctrl+- to produce an
> ndash. This probably explains what I observe.

so not a bug?
Flags: needinfo?(r_rom)
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(r_rom)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.