After Wi-Fi hotspot was turned on and then off, Wifi should be turned on automatically

RESOLVED DUPLICATE of bug 855513

Status

Firefox OS
Wifi
RESOLVED DUPLICATE of bug 855513
5 years ago
5 years ago

People

(Reporter: Martijn Wargers (zombie), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Gaia should be smarter with enabling Wi-Fi after the Wi-Fi hotspot feature is turned off.

Scenario:
- Wi-Fi is turned on
- User turns on Wi-Fi hotspot
- After a while, user turns off Wi-Fi hotspot

Expected result:
- The Wi-Fi should automatically turn on again and should connect to the desired network.
Depends on: 823813

Comment 1

5 years ago
I believe bug 855513 has solved this problem.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 855513
You need to log in before you can comment on or make changes to this bug.