Text spacing in the localized "Ask a question" registration screen

RESOLVED FIXED in 2013Q1

Status

support.mozilla.org
Knowledge Base Software
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Underpass, Assigned: deimidis)

Tracking

unspecified
2013Q1

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=user c=general p=0 s=2013.6 [mentor=r1cky])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 711936 [details]
ask.jpg

User Agent: Mozilla/5.0 (X11; Linux i686; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130206083616

Steps to reproduce:

Hello, due to the inevitable lenght of Italian words in comparison to English ones, I found that the registration screen in the "Ask a question" sequence should need some extra spacing (see picture). Probably this apply also for other languages.

Thanks in advance.
I can fix this.
(In reply to Joshua Smith [:joshua-s] from comment #1)
> I can fix this.

go for it!
Whiteboard: u=user c=general p= s= [mentor=r1cky]
Thanks Ricky, sorry I haven't done anything for a little while; my clone keeps stopping at 100% and failing :(
I am still planning to work on this and hopefully have a PR by Monday.
:joshua-s gah! Sorry about that. I am helping deimidis work through it right now. We can find you more bugs :)
Assignee: nobody → guillermo.movia
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Target Milestone: --- → 2013Q1
It's ok, I hadn't even started on it yet :)
This was deployed earlier this week. Thanks deimidis!
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Whiteboard: u=user c=general p= s= [mentor=r1cky] → u=user c=general p=0 s=2013.6 [mentor=r1cky]
You need to log in before you can comment on or make changes to this bug.