Private browsing window clips into native window controls in Nightly Build 21.0a1 on OS X 10.7.5

RESOLVED DUPLICATE of bug 839073

Status

()

Firefox
Private Browsing
RESOLVED DUPLICATE of bug 839073
5 years ago
5 years ago

People

(Reporter: dougpowers, Unassigned)

Tracking

21 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 712113 [details]
Screen Shot 2013-02-09 at 6.44.18 AM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:21.0) Gecko/20130208 Firefox/21.0
Build ID: 20130208031053

Steps to reproduce:

Selected New Private Window.


Actual results:

A new window was opened with improper formatting.


Expected results:

Proper formatting.

Comment 1

5 years ago
Could you test with a fresh profile, please.
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Same result?
Flags: needinfo?(dougpowers)

Updated

5 years ago
Component: Untriaged → Private Browsing

Comment 2

5 years ago
I think this is bug 839073, the fix for which is present in the 2/9 build (you appear to be using 2/8). Could you try with a more recent nightly?
(Reporter)

Comment 3

5 years ago
This is fixed in build 2/9. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(dougpowers)
Resolution: --- → WORKSFORME

Updated

5 years ago
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 839073
You need to log in before you can comment on or make changes to this bug.