Last Comment Bug 839819 - After a revert the page content does not display the content reverted to
: After a revert the page content does not display the content reverted to
Status: RESOLVED FIXED
:
Product: Mozilla Developer Network
Classification: Other
Component: Editing (show other bugs)
: unspecified
: All All
: P1 normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
: website
:
Mentors:
: 888072 950231 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-09 13:19 PST by Trevor
Modified: 2014-05-05 15:39 PDT (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Trevor 2013-02-09 13:19:31 PST
Page content should be updated after revert.
Comment 1 John Karahalis [:openjck] 2013-06-27 16:12:12 PDT
*** Bug 888072 has been marked as a duplicate of this bug. ***
Comment 2 John Karahalis [:openjck] 2013-06-27 16:12:44 PDT
As always, check the duplicate for additional information.
Comment 3 Florian Scholz [:fscholz] (MDN) 2014-02-03 08:06:06 PST
*** Bug 950231 has been marked as a duplicate of this bug. ***
Comment 4 Māris Fogels [:mars] 2014-05-05 15:39:18 PDT
Resolving as fixed - looks like the commit message posted to bug 950231 by mistake.

Note You need to log in before you can comment on or make changes to this bug.