I cant login on this page

VERIFIED WORKSFORME

Status

()

Core
Networking: Cache
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Francisco León, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3-20mdk i686; en-US; rv:0.9+)
Gecko/20010531
BuildID:    2001053108

That url holds a list of discussion, and i have my login and password, and i put
them and mozilla only reloads the page but still keeps me asking login and
password. Other browsers work fine

Reproducible: Always
Steps to Reproduce:
1.Go to url
2.Login with an email and password


Actual Results:  Does nothing.

Expected Results:  It should display the discussion list messages

WARNING, this is a private list, please create a new one in order to do testing
and be able to create your logins and password, please dont do the testing
inside ours

Comment 1

17 years ago
If this is based on session cookies it may be a duplicate of 83625.

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
morse for first investigation based on the comments.
Assignee: gordon → morse
(Assignee)

Comment 3

17 years ago
So how am I supposed to investigate this, let alone fix it, if I can't do any 
testing on this list?  And I certainly don't know how to create a new list that 
will exhibit the same failure behavior.

I have no choice but to mark that as wont-fix.  If you are willing to give me 
access to this list, or can create an alternate list for me that exhibits the 
same problem, then reopen and I'll investigate.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 4

17 years ago
Well, the list exhibing the problem is not mine , but if you create a normal
user account and then remove yourself that would be ok
However. i created mozilla.listbot.com, and sent you an invitation. I can login
fine this time, and in the estructuras listbot one without problems. I havent
changed or upgraded mozilla.

So i have no choice but to close this one. If anyone exhibits the same problem
then reopen it
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

17 years ago
Well, the list exhibing the problem is not mine , but if you create a normal
user account and then remove yourself that would be ok
However. i created mozilla.listbot.com, and sent you an invitation. I can login
fine this time, and in the estructuras listbot one without problems. I havent
changed or upgraded mozilla.

So i have no choice but to close this one. If anyone exhibits the same problem
then reopen it
Status: VERIFIED → CLOSED
(Reporter)

Comment 6

17 years ago
need to mark resolved
Status: CLOSED → REOPENED
Resolution: WONTFIX → ---
(Reporter)

Comment 7

17 years ago
wfm
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 8

17 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.