Site Description is rendered vertically

RESOLVED DUPLICATE of bug 840017

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 840017
5 years ago
5 years ago

People

(Reporter: arky, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 712405 [details]
Screenshot 1

The  "A cozy corner of the Web filled with content just for you." site-description is rendered vertical in Firefox Night (See attached s
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 840017
You need to log in before you can comment on or make changes to this bug.