Net Installer: Installation Error

VERIFIED DUPLICATE of bug 83977

Status

--
major
VERIFIED DUPLICATE of bug 83977
18 years ago
14 years ago

People

(Reporter: tommybee99, Assigned: ssu0262)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Tried to install build 2001060408 (I think?  Never got it to install so am
unsure) on Mac OS 9.1 using the net installer.  I was installing Navigator only.
 The files downloaded successfully, but I received an error message shortly
after installation began.  A peek at the pertinent portion of the install log:

-------------------------------------------------------------------------------
file:///Tangerific/Desktop%20Folder/Mozilla%20Installer/Installer%20Modules/browser.xpi
 --  06/04/2001 13:56:14
-------------------------------------------------------------------------------

     Mozilla Seamonkey
     -----------------

     ** initInstall: 0
     ** fProgram: Tangerific:Mozilla Folder:
     ** browser.xpt file: Tangerific:Mozilla Folder:Components:browser.xpt:
     ** DOMDataSource.shlb file: Tangerific:Mozilla
Folder:Components:DOMDataSource.shlb:
     ** PSMGlue.shlb file: Tangerific:Mozilla Folder:Components:PSMGlue.shlb:
     ** ucth.shlb file: Tangerific:Mozilla Folder:Components:ucth.shlb:
     ** defaults/wallet/URLFieldSchema.tbl file: Tangerific:Mozilla Folder:defaults:
     ** Essential Files/PSM.shlb file: Tangerific:Mozilla Folder:Essential
Files:PSM.shlb:
     ** psmdata folder: Tangerific:Mozilla Folder:psmdata:
     ** Line: 46	folder.exists is not a function

     Install **FAILED** with error -229
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 83977 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED

Updated

17 years ago
QA Contact: bugzilla → ktrina
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.