Presenter volume in Holodeck sounds scratchy

RESOLVED WORKSFORME

Status

Infrastructure & Operations
Servicedesk
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: pdang, Assigned: Jared Obstfeld)

Tracking

Details

(Reporter)

Description

5 years ago
During new hire orientation, the presenter used a lapel mic and remote users had difficulty hearing her. The remote users stated that the ceiling mics picked up the audience better than the presenter.
(Reporter)

Updated

5 years ago
Assignee: desktop-support → jaredo
(Assignee)

Comment 1

5 years ago
Hey Patrick,

Can you schedule me time in there on Friday morning?

Thanks!
Jared
(Reporter)

Comment 2

5 years ago
Hey Jared,

No problem. I scheduled Holodeck for 8AM-11AM for this Friday, 2/15.

Thanks
(Assignee)

Comment 3

5 years ago
Adjustments have been made to the ClearOne and the problem is now resolved.
(Assignee)

Comment 4

5 years ago
Adjustments have been made to the ClearOne and the problem is now resolved.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.