Android-side deletion of payloads on FHR disable

RESOLVED DUPLICATE of bug 828654

Status

defect
P2
normal
RESOLVED DUPLICATE of bug 828654
7 years ago
10 months ago

People

(Reporter: rnewman, Assigned: nalexander)

Tracking

unspecified
Firefox 24
ARM
Android
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

In a future where we don't ship bagheeraclient.js, and prefs are managed from the Android UI, and the document ID is computed and stored in Android, we need to do deletion from the Android side, too.
Depends on: 840128
Priority: -- → P3
Component: Metrics and Firefox Health Report → Client: Desktop
Product: Mozilla Services → Firefox Health Report
Component: Client: Desktop → Client: Android
Priority: P3 → P2
Depends on: 872756
Assignee: nobody → nalexander
Blocks: 872756
No longer depends on: 872756
https://hg.mozilla.org/integration/mozilla-inbound/rev/4ae3e1cede0a
Status: NEW → ASSIGNED
Target Milestone: --- → Firefox 24
See Also: → 882839
Just gonna dupe this for simplicity.
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 828654
Product: Firefox Health Report → Firefox Health Report Graveyard
You need to log in before you can comment on or make changes to this bug.