Remove misfitgeek.com from Planet (or update feed URL)

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: limi, Assigned: reed)

Tracking

Details

The blog is high-volume and mostly talks about PHP development since the author is no longer with Mozilla and works for Zend (PHP company) now.

To be clear, I have nothing against the author or the blog itself, it just seems like it's not all that relevant to readers of Planet Mozilla anymore. :)
Duplicate of this bug: 840529
(Assignee)

Comment 2

6 years ago
I'll have to confer with Planet folk about removing, but I did the next best thing and updated the feed URL to http://www.misfitgeek.com/category/mozilla/feed/.

r112905

We need to do a pass through and remove folks sometime soon. :/
Assignee: nobody → reed
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Summary: Remove misfitgeek.com from Planet → Remove misfitgeek.com from Planet (or update feed URL)
You need to log in before you can comment on or make changes to this bug.