Full path to sitemap not provided in robots.txt

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

6 years ago
What did you do?
================
1. Load Google Webmaster Tools
2. Navigate to Health > Blocked URLs

What happened?
==============
The following error is reported:

Line 3: Sitemap: sitemap.xml

What should have happened?
==========================
No error is reported.

Is there anything else we should know?
======================================
The line that's causing the problem is Sitemap: sitemap.xml. The full path of the Sitemap should be provided instead.
(Reporter)

Comment 1

6 years ago
Correction. Full error is...

Line 3: Sitemap: sitemap.xml       Invalid sitemap URL detected; syntax not understood
(Reporter)

Comment 2

6 years ago
No real user-facing design changes here. Skipping the "Design" phase.

Comment 3

6 years ago
Commits pushed to master at https://github.com/mozilla/kuma

https://github.com/mozilla/kuma/commit/8f73cdbf3c052df5d162eec52646ab05ef6aa986
Fix bug 840256: Use full Sitemap path in robots.

https://github.com/mozilla/kuma/commit/07d2cc35020418e1c4d4f700da2014111d10bcc3
Merge pull request #854 from openjck/robots-sitemap-path

Fix bug 840256: Use full Sitemap path in robots.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.