If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Facebook social button problem

RESOLVED DUPLICATE of bug 837027

Status

()

Firefox
SocialAPI
RESOLVED DUPLICATE of bug 837027
5 years ago
5 years ago

People

(Reporter: marco, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(firefox20 affected, firefox21 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 712686 [details]
Screenshot

It's difficult to describe, I'm attaching a screenshot.
I can reproduce this problem if I disable Facebook Messenger, then close and re-open Firefox.
(Reporter)

Updated

5 years ago
status-firefox20: --- → affected
status-firefox21: --- → affected
This sounds like a problem fix in bug 837027 - but that patch landed on m-c on 2013-02-06.  Can you please confirm the problem doesn't exist in nightlies since that date?  If so, this can be marked as a dupe of that bug (which will also be landing in a simplified form on Aurora)
Flags: needinfo?(mar.castelluccio)
(Reporter)

Comment 2

5 years ago
Yeah, looks fixed in a recent build.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(mar.castelluccio)
Resolution: --- → DUPLICATE
Duplicate of bug: 837027
You need to log in before you can comment on or make changes to this bug.