Status

()

Toolkit
Safe Browsing
RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: dr.upal, Unassigned)

Tracking

18 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130201065344

Steps to reproduce:

http://дискавери-онлайн.рф/1999-zolotaya-lihoradka-alyaska-3-sezon-5-seriya.html


Actual results:

Site similar to yandex.ru
Modification popup.

Comment 1

5 years ago
Reported to Google through http://www.google.com/safebrowsing/report_phish/?tpl=mozilla

Is there anything Firefox-specific?
Flags: needinfo?(dr.upal)
(Reporter)

Comment 2

5 years ago
Fraud Report published several 3-4 hours ago in Google and Yandex.

Specifically to the firefox can not bring any claims, since not know whether it was his problem.

But the behavior is different from the chrome firefox.

In firefox you can not close a tab by clicking on the cross, there is a modified box.

So it was a couple of hours ago.


Superficially resembled home page yandex, but looking at the source code, I found more than 20 frames, one of which was a fake image.

When I tried to close a tab by clicking on the cross floated box.

Normal alert, but it was the text in capital letters.

Viewing the source code, I found the script in which it was the contents of the window.


Did not keep a copy of the page, I thought that it will remain.

It is displayed for hours, I opened it many times.

The essence of the contents of the window that was written by the threat of data loss or data, if you click "OK".

If "OK" is not pressed, and clicking the X to close, it all goes in a circle.
Flags: needinfo?(dr.upal)

Comment 3

5 years ago
OK, for me there were two popups, one which was a new tab imitating vk.com and asking for your phone number.

Окей, у меня появилось два попапа, один из которых был новой вкладкой с фальшивой страницей vk.com, спрашивающей номер телефона.
Component: Untriaged → Phishing Protection
Comment 1 says reported to Google, that's really all that can be done with these kinds of bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

3 years ago
Component: Phishing Protection → Phishing Protection
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.