Document HTMLTableDataCellElement

RESOLVED FIXED

Status

Developer Documentation
HTML
P3
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Dirk Ecker, Assigned: teoli)

Tracking

Details

(Whiteboard: u=webdev p=1 c=HTML)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.56 Safari/537.17

Steps to reproduce:

I searched for HTMLTableDataCellElement and found a dead link in the document https://developer.mozilla.org/en-US/docs/HTML/Element/td


Actual results:

404


Expected results:

The page for HTMLTableDataCellElement should be shown.
Moving over to the "Developer Documentation" product, since this is about documentation.

Dirk: The MDN is a wiki, so you might even be able to fix this yourself.
Component: API → HTML
Product: Mozilla Developer Network → Developer Documentation
This is a matter of that article not having been written yet; renaming this bug to say that.
Summary: Link to HTMLTableDataCellElement missing → Document HTMLTableDataCellElement
Whiteboard: u=webdev p=0
Priority: -- → P3
Whiteboard: u=webdev p=0 → u=webdev p=1 c=HTML
(Assignee)

Comment 3

5 years ago
Done.
Assignee: nobody → jypenator
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.