Modern Mojo final update - miscellaneous components

VERIFIED DUPLICATE of bug 84051

Status

SeaMonkey
Themes
P2
normal
VERIFIED DUPLICATE of bug 84051
17 years ago
10 years ago

People

(Reporter: marlon bishop, Assigned: Joe Hewitt (gone))

Tracking

Trunk
mozilla0.9.3

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
ALL

• Design new: 24px throbber
• Design New: Home button for help toolbar
• Next iteration/clean up: Mastheads

COMPOSER
• Next iteration/clean up: Composer - anchor, remove the "+" from hover states? 
Provide better hover feedback to these icons
• Add remaining toolbar icons as necessary [Image Map editor, etc.]

MAIL
• Next iteration/clean up: news icons
• Design New: [Bug 74886] need classic and modern icons for "news message with 
attachment"
• Next iteration/clean up: Stop button in mail/news
• Design New: Sound design for Mail notification [Bug 64475]
• Design New: Account central [Bug 69686]
(Reporter)

Comment 1

17 years ago
The previous items are planned updates going to be made to images for Modern 
widgets and dialogs.
(Reporter)

Comment 2

17 years ago
CORRECTION: The previous items are planned updates going to be made to images for 
misc. Modern components. (not widgets..)
(Reporter)

Updated

17 years ago
Target Milestone: --- → mozilla0.9.2

Comment 3

17 years ago
themes triage:  moving to 0.9.3.  P2
Priority: -- → P2
Target Milestone: mozilla0.9.2 → mozilla0.9.3

Comment 4

17 years ago
Not that my opinion matters, but I feel that the + signs on the hover states in
Compser are clever and useful visual cues.
(Assignee)

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 84051 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Blocks: 88358
verified dup.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.