[SMS/MMS][User Story] Ability to set message subject

RESOLVED DUPLICATE of bug 885680

Status

Firefox OS
Gaia::SMS
P3
normal
RESOLVED DUPLICATE of bug 885680
5 years ago
5 years ago

People

(Reporter: pdol, Unassigned)

Tracking

({feature})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
UCID: Messages-031

User Story:
As a user, I can override the automatically derived subject field of the first 20 characters of a composed MMS message with a user-entered string to give the recipient a concise overview of the message content.
Clearing tracking-b2g18 flag from User Story bugs. This flag is for bugs that we would take fixes for in the 1.x branch. Feature work should be officially slotted into a release instead with leo+. If this story is intended for v1.1, please nominate for leo? blocking.
tracking-b2g18: + → ---

Comment 2

5 years ago
Hi Dylan and Peter,

Let me suggest as attached doc.
I thought that it would be nicer to set a subject by sender themself like iPhone does.
What do you think?

Comment 3

5 years ago
Created attachment 784277 [details]
Add subject field.pdf
Moving attachment to bug 885680
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 885680
You need to log in before you can comment on or make changes to this bug.