[SMS/MMS][User Story] Message drafts

RESOLVED DUPLICATE of bug 879143

Status

P3
normal
RESOLVED DUPLICATE of bug 879143
6 years ago
5 years ago

People

(Reporter: pdol, Unassigned)

Tracking

({feature})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
UCID: Messages-061

User Story:
As a user, when composing a message, I want a draft of my message to be saved when I leave the compose view (within the app or when minimizing the app) or when the device goes to sleep (or is put into a lock state) to allow me to return to complete the message at a later time.
Clearing tracking-b2g18 flag from User Story bugs. This flag is for bugs that we would take fixes for in the 1.x branch. Feature work should be officially slotted into a release instead with leo+. If this story is intended for v1.1, please nominate for leo? blocking.
tracking-b2g18: + → ---

Updated

5 years ago
Duplicate of this bug: 877279
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 879143
You need to log in before you can comment on or make changes to this bug.