highlighting not working for FT/Contract positions

VERIFIED WORKSFORME

Status

Websites
careers.mozilla.org
VERIFIED WORKSFORME
5 years ago
5 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
When I click the "Internships" link on https://careers.mozilla.org/en-US/ I see the internships get highlighted. However, when I click Full-time or Contractor, everything is greyed out. These highlights used to work.

Comment 1

5 years ago
Confirmed.

Comment 2

5 years ago
checked this morning, works for me on latest FF.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.