Closed Bug 840656 Opened 10 years ago Closed 10 years ago

riotpixels.com fails to load with "Corrupted Content Error"

Categories

(Tech Evangelism Graveyard :: Russian, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: unghost, Unassigned)

References

()

Details

Alexander,

Thanks for the regression range--that's very helpful.

The most obvious change is bug 814117.  Can you run Wireshark and capture the network traffic for the riotpixel traffic, and see if multiple Access-Control-Allow-Origin: headers are being set?  If so this is probably an issue that riotpixel should fix.
you nailed it jason.. this should probably just be an evang issue.

HTTP/1.1 200 OK
Server: nginx/1.2.6
Date: Tue, 12 Feb 2013 20:44:54 GMT
Content-Type: text/html; charset=UTF-8
Content-Length: 31103
Connection: keep-alive
X-Powered-By: PHP/5.3.3
X-Pingback: http://riotpixels.com/wp/xmlrpc.php
Vary: Accept-Encoding
Content-Encoding: gzip
Access-Control-Allow-Origin: http://riotpixels.com
Access-Control-Allow-Origin: http://*.riotpixels.com
Let's move it to evangelism then.
Assignee: nobody → russian
Component: Networking → Russian
Keywords: regression
OS: Linux → All
Product: Core → Tech Evangelism
Hardware: x86 → All
Just got response from them on twitter - https://twitter.com/riotpxl/status/301605584199888896
They are not going to fix it for "early beta" of Firefox. They will fix it later, if Firefox 20 will continue to exhibit this behaviour.
Looks like site have been fixed.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.