[B2G][DIALER] Tap in a log entry corresponding to an incoming call with a contact linked to perform a call to this number-opens contact details instead.

RESOLVED DUPLICATE of bug 840655

Status

RESOLVED DUPLICATE of bug 840655
6 years ago
6 years ago

People

(Reporter: ndavidson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 713051 [details]
after tapping on call log call entry you redirected to contact info.

Verified  on Unagi
Build ID: 20130212070202
Kernel: Dec 5
Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/4518b78583d0
Gaia   7e54ca673277b20b1d91d18477dc44d6ad226761

See attached screen shot.

Steps:
1-Open call log 
2-Tap in a register corresponding to an incoming call with a phone associated to a contact (with or without photo.)

Expected:
A call to the contact that user is selected - performed without any further interaction.

Actual:
After tapping the register in the call log user is taken to the contact info page instead of the call being dialed out.

Updated

6 years ago
Component: Gaia → Gaia::Dialer

Comment 1

6 years ago
This bug is a duplicate of bug 840655
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 840655
You need to log in before you can comment on or make changes to this bug.