Wrong cursor displayed when over textbox scrollbar thumb

VERIFIED DUPLICATE of bug 65540

Status

()

VERIFIED DUPLICATE of bug 65540
18 years ago
18 years ago

People

(Reporter: moz_user, Assigned: trudelle)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; U; Linux 2.4.0-test10 i686)
BuildID:    Nightly build ID 2001060408

When using multiline textbox elements, the cursor does not change to a pointer
when it's over the scrollbar thumb.  The cursor is displayed as an "I" cursor
but it does change to a pointer when it's over the scrollbar up/down arrows.

Reproducible: Always
Steps to Reproduce:
1.Open window containing multiline textbox element (e.g. address book card under
the "Other" tab)
2.Enter some text into the textbox so the scrollbar appears
3.Move the cursor over the scrollbar thumb

Actual Results:  See an I-bar cursor.

Expected Results:  Expect to see a pointer cursor.

This has been happening for some time.  I noticed that the now deprecated
textfield elements behaved this way since Mozilla 0.7.

Comment 1

18 years ago
This is a dupe of mostfreq bug 65540.

*** This bug has been marked as a duplicate of 65540 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Damn, he's fast!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.