Closed Bug 840730 Opened 7 years ago Closed 5 years ago

XML Parser Error on Connection Timeout

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 569229

People

(Reporter: mozilla, Unassigned)

Details

Attachments

(1 file)

Attached image Screen capture
Starting some time after Friday, February 8, Firefox has been giving me an error whenever a connection times out. The error is:

XML Parsing Error: unexpected parser state
Location: jar:file:////C:/Program%20Files/Mozilla%20Firefox/omni.ja!/chrome/toolkit/content/global/netError.xhtml
Line Number 304, Column 68:

<div id="ed_connectionFailure">&connectionFailure.longDesc;</div>
-----------------------------------------------------------^
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 569229
You need to log in before you can comment on or make changes to this bug.