All users were logged out of Bugzilla on October 13th, 2018

Log deleted versions in the app history

RESOLVED DUPLICATE of bug 800087

Status

RESOLVED DUPLICATE of bug 800087
6 years ago
6 years ago

People

(Reporter: adora, Unassigned)

Tracking

x86
Mac OS X
Points:
---

Details

(Reporter)

Description

6 years ago
When a developer deletes an app or version:

1.  This action should be logged in the app's history
2.  No app history comments should disappear, ever

So if someone's a bad actor, they shouldn't be able to delete the app in question and wipe their slate clean.  We need to keep a record.

Comment 1

6 years ago
I believe we're working on the original one this week.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 800087
You need to log in before you can comment on or make changes to this bug.