Bug 840893 (naresh)

skewed/scrambled font

RESOLVED WORKSFORME

Status

()

P1
critical
RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: naresh_yr1, Assigned: smartell)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 713305 [details]
mozilla.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130201065344

Steps to reproduce:

i opened extended desktop from my mac to other monitor, and i dragged the youtube mozilla tab from laptop to extended monitor mozilla tab.  
version: 18.0.2


Actual results:

i am able to see the skewed/jumbled font. i have seen couple of times and i do see if i right click on extended desktop on mozilla browser, the options are not appearing on the extended desktop instead it appearing on the mac laptop. it's kind of annoying.
(Reporter)

Updated

6 years ago
Severity: normal → critical
Priority: -- → P1
(Reporter)

Updated

6 years ago
Alias: naresh
Summary: skewed/scrambled fond → skewed/scrambled font
(Reporter)

Comment 1

6 years ago
i still see the issue. can anybody have a look?
(Reporter)

Updated

6 years ago
Component: Design → Developer Tools
Product: Mozilla Labs → Developer Documentation
This isn't a documentation issue, which is why nobody's responded to you yet. I'm moving it to the right place.
Component: Developer Tools → Graphics: Text
Product: Developer Documentation → Core
Sounds like bug 822266, in which case it should be fixed in Firefox 20.
Hi naresh, can you take a look to see if this is fixed for you in Firefox 20? I'd test it, but I don't have two monitors. Thanks!
Flags: needinfo?(naresh_yr1)
(Reporter)

Comment 5

6 years ago
It looks fine guys. Thanks for your help one and all :)
hence i am resolving the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(naresh_yr1)
Resolution: --- → WORKSFORME

Updated

3 years ago
Duplicate of this bug: 1251812
You need to log in before you can comment on or make changes to this bug.