Since the update to version 18.## regular crashes, windows 8 pro

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: colinjford64, Unassigned)

Tracking

({crash, stackwanted})

18 Branch
x86
Windows 8
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130201065344

Steps to reproduce:

I have tried disabling all add-ons and extensions


Actual results:

Apart from the frame of the window(with the top bar showing FireFox) the screen goes black and then crashes, I have submitted crash reports every time this has happened. I started happening when the updates to FireFox 18.## where installed. 


Expected results:

Should of been Stable

Comment 1

6 years ago
Please provide a stack trace (see https://developer.mozilla.org/docs/How_to_get_a_stacktrace_for_a_bug_report)
Does it happen in Safe Mode (see https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode)?
Severity: normal → critical
Flags: needinfo?(colinjford64)
Keywords: crash, stackwanted
Hardware: x86_64 → x86

Comment 3

6 years ago
Those crash reports have an empty crash signature so we don't know where Firefox crashes but it's likely an out-of-memory crash caused by one of your extensions. It might be also a driver crash as your screen goes black.

(In reply to colinjford64@msn.com from comment #2)
> This crash does sometimes happen in Safe Mode as well.
Does it crash less often?
Can you provide the matching crash ID to see whether it's a different issue?
Flags: needinfo?(colinjford64)
(Reporter)

Comment 4

6 years ago
OK sorry I have not got back to you before, one thing and another stacking up. Do not understand how why the crash reports were blank. I did nothing for a few days as no mater what I did FireFox would crash every 3-4 mins. I ended up using another browser. However, since the update to version 19.0 I have had NO problems at all. I have all my extensions and add-ons running and have not had one crash. I can only guess that either one add-on was incompatible with version 18.##. 
So thanks for trying to help me out, but now everything is fine.
Regards

Colin
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(colinjford64)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.