[Transitions. UX] Value-selector dialog should fade in instead of sliding from the bottom

RESOLVED FIXED

Status

Firefox OS
Gaia::System
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: michalbe, Assigned: michalbe)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(b2g18 fixed)

Details

(Whiteboard: interaction, UX-P1, [TEF_REQ], PRODUCT-CONSISTENCY, [TEF UX Critical])

Attachments

(1 attachment)

(Assignee)

Updated

5 years ago
Assignee: nobody → mbudzynski
(Assignee)

Comment 1

5 years ago
Created attachment 713743 [details]
patch
Attachment #713743 - Flags: review?(21)
(Assignee)

Comment 2

5 years ago
merged
https://github.com/mozilla-b2g/gaia/commit/2488b3fa3998d78628fa75e3d385b7055dc46e9d
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Hi Michal,
could you please ask for the gaia-approval-v1 ? so we can land the patch in v1.0.1 as from UX point of view is critical for Telefonica and it seems a simple and very low risk patch.
Thanks
Hi,
the bug title looks very misleading. Sorry I didn't notice that since the original bug..
Could you change it to match the fix? It's about value selector transition fix instead of all other  prompts in system. Thanks.
(Assignee)

Updated

5 years ago
Summary: [Transitions. UX] System dialogs should fade in instead of sliding from the bottom → [Transitions. UX] Value-selector dialog should fade in instead of sliding from the bottom
(Assignee)

Comment 5

5 years ago
Comment on attachment 713743 [details]
patch

NOTE: If blocking-basecamp+ is set, just land it for now.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: 
Testing completed: 
Risk to taking this patch (and alternatives if risky):
Attachment #713743 - Flags: approval-gaia-v1?(21)
Comment on attachment 713743 [details]
patch

Really low risk. 2 lines css changes.
Attachment #713743 - Flags: approval-gaia-v1?(21) → approval-gaia-v1+
(In reply to Vivien Nicolas (:vingtetun) (:21) from comment #6)
> Comment on attachment 713743 [details]
> patch
> 
> Really low risk. 2 lines css changes.

and there was a (simple) merge conflict.

v1-train: 2242d967832e49d7a09cc3ec8742add34cf020de
status-b2g18: --- → fixed
This bug is included in the list of Telefonica UX-P1 bugs that need to be landed in v1.0.1, could you please mege it in that branch?
Thanks a lot
(In reply to Maria Angeles Oteo:oteo from comment #8)
> This bug is included in the list of Telefonica UX-P1 bugs that need to be
> landed in v1.0.1, could you please mege it in that branch?
> Thanks a lot

Adding needsinfo to akeybl to address comment 8.
Flags: needinfo?(akeybl)

Updated

5 years ago
Flags: needinfo?(akeybl)
You need to log in before you can comment on or make changes to this bug.