autocomplete doesn't work in first browser window

VERIFIED DUPLICATE of bug 83632

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 83632
17 years ago
10 years ago

People

(Reporter: basic, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build 2001060308 win32 installer sea talkback
OS: Win98

Steps to reproduce:
1 Make sure Mozilla is not running
2 Run Mozilla (make sure it opens the browser)
3 type something in the URL/Location bar that you have typed before

result:
 a blank drop down appears

expected result:
 a drop down containing something you have typed before
This is a dupe of bug 83632
Reporter: It would be nice if you query bugzilla before you fill a bug.
I found this with : [NEW, Assigned, Reopened]+[URLBAR]+[Summary:Auto]

*** This bug has been marked as a duplicate of 83632 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
I did search for the bug, must have missed it somehow.
(Reporter)

Comment 3

17 years ago
I did search for the bug, must have missed it somehow.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.