javascript error in pref-languages.js

VERIFIED DUPLICATE of bug 76444

Status

()

Core
Internationalization
VERIFIED DUPLICATE of bug 76444
17 years ago
17 years ago

People

(Reporter: Henrik Gemal, Assigned: jbetak@netscape.com (away - not reading bugmail))

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
when pressing the "Add..." button in the Preferences -> Languages

Error: document.getElementById("remove") has no properties
Source File: chrome://communicator/content/pref/pref-languages.js
Line: 591

build 20010604

Comment 1

17 years ago
Reassign to jbetak.
Assignee: nhotta → jbetak
accepting, targeting for 0.9.3
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.3

Comment 3

17 years ago
This is a dupe of bug 76444.

Comment 4

17 years ago
Henrik, didn't you already log this as bug 77681?

Updated

17 years ago
QA Contact: andreasb → ylong

Comment 5

17 years ago
cannot see any obvious user impact. mark as future
Target Milestone: mozilla0.9.3 → Future
I'll take this over in bug 76444

*** This bug has been marked as a duplicate of 76444 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.