Images all converted to Netscape based on my system

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Brian Sweeney, Assigned: asa)

Tracking

({relnote})

Trunk
x86
Windows 98
relnote

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
All my image files have been modified so that they are opened in Netscape. When
I try to modify this ("Open with", and check the box that says to open all like
files in the future with the chosen program) it will not change. I can open them
individually with another program, but this will not change the file assignment. 

How can this be changed?

BJS
The images themselves are _not_ changed in any way.  Just some registry 
settings...  Over to installer.
Assignee: mjudge → ssu
Component: Image Conversion Library → Installer
QA Contact: tpreston → gemal

Comment 2

17 years ago
the installer doesn't do the open with mozilla/netscape thing.
Assignee: ssu → asa
Component: Installer → Browser-General
QA Contact: gemal → doronr

Comment 3

17 years ago
Isn't that part of what the Windows Integration dialog does when you first run
mozilla?  Perhaps that should have some extra options, rather than just yes or no...

Comment 4

17 years ago
One easy way to solve it is:
Go to Edit/Preferences/Advanced/system and uncheck all the options, then if you
want to restore web extension (htm,html,xml) go to your prefered browser and
check the options for an entry "check whether is the default browser" and
restart it.
If you want any other program to take over the extension look around the options.
Should mozilla make a backup of the changed extansion to revert the changes?,
looks like a RFE to me.
NOTE TO THE POSTER: Windows have settings to know what programs are used to
handle a filetype, the files aren't changed in any way only the program who
handle them.Launch the windows explorer, go to View/options/file types and look
at the extensions.

Comment 5

17 years ago
Marking WORKSFORME. Adding relnote keyword. Possibly should be in release notes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Keywords: relnote
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.