Closed Bug 841274 Opened 7 years ago Closed 6 years ago

[Inari] User recorded videos cannot be played in Gallery

Categories

(Firefox OS Graveyard :: Gaia::Camera, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 837236

People

(Reporter: marcia, Unassigned)

Details

(Whiteboard: [MWCDemo2013])

Attachments

(1 file)

Attached image Screenshot of issue
inari, using

Gaia   eec503b364ecb17200cf87487be9f0d96b6fcbe8
BuildID 20130208144804
Version 18.0

STR:
1. In the camera app, switch to the video mode and record a video
2. When done recording, try to play the video in the Gallery App
3. See attached screenshot

The videos I recorded show up in the Video app, and can be played there.
I think that this may be a dup of Bug 837236?
(In reply to Naoki Hirata :nhirata from comment #1)
>
> I think that this may be a dup of Bug 837236?

It sounds like.
Bugs cleaning. This is a dup of a fixed bug
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 837236
You need to log in before you can comment on or make changes to this bug.