few TEST-UNEXPECTED-FAILs in mozmill functional test

RESOLVED DUPLICATE of bug 840485

Status

Mozilla QA
Mozmill Tests
RESOLVED DUPLICATE of bug 840485
5 years ago
5 years ago

People

(Reporter: tompelka@gmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.28 (KHTML, like Gecko) Chrome/26.0.1397.2 Safari/537.28

Steps to reproduce:

Execute mozmill functional test
--------
mozmill -l /tmp/functional-testInstallation.debug -t functional/testInstallation/ --show-all
--------



Actual results:

See attached logs.


Expected results:

Tests should PASS.
(Reporter)

Comment 1

5 years ago
(In reply to tompelka@gmail.com from comment #0)
> User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.28 (KHTML, like
> Gecko) Chrome/26.0.1397.2 Safari/537.28
> 
> Steps to reproduce:
> 
> Execute mozmill functional test
> --------
> mozmill -l /tmp/functional-testInstallation.debug -t
> functional/testInstallation/ --show-all
> --------
> 

Forgot to add second command:

mozmill -l /tmp/functional-testPrivateBrowsing.debug -t functional/testPrivateBrowsing/ --show-all
(Reporter)

Comment 2

5 years ago
Created attachment 713871 [details]
instalation test log
(Reporter)

Comment 3

5 years ago
Created attachment 713872 [details]
private browsing test log

Updated

5 years ago
Component: Untriaged → Mozmill Tests
Product: Firefox → Mozilla QA
QA Contact: hskupin
Version: 17 Branch → unspecified

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 840485
You need to log in before you can comment on or make changes to this bug.