[BeetleLite] No sound when playing FM Radio

VERIFIED WORKSFORME

Status

Firefox OS
Gaia::FMRadio
VERIFIED WORKSFORME
5 years ago
5 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MWCDemo2013])

(Reporter)

Description

5 years ago
FM radio is not working; no sound at all.  (not even static)  using cheapo ZTE headphones plugged in

Note: this device has qcril installed.

Repro:
1) install mwc build on beetlelite
Gecko 
Gaia   ecca2ee860825547d5e1109436b50b74dfe9261e
BuildID 20130214102004
Version 18.0
2) plug in headphones (i used zte ones)
3) click FM Radio, and search for a station
4) Verify there is neither static or radio stations working.  no sound at all

Expected:
- FM radio works as expected, hear static or music stations

Actual:
- no sound
Duplicate of this bug: 841387

Comment 2

5 years ago
I got similar situation in other device. Maybe the value ro.moz.fm.noAnalog is not correct. I can check it on BettleLite.

Comment 3

5 years ago
That's not the problem. FM radio is known to be broken with the binaries we received.

Comment 4

5 years ago
(In reply to Michael Wu [:mwu] from comment #3)
> That's not the problem. FM radio is known to be broken with the binaries we
> received.

Thanks for your comment.

Updated

5 years ago
QA Contact: jshih → whsu

Comment 5

5 years ago
I cannot reproduce this bug now.
FM radio works as usual.

Verified build: US_20130416 (From TCL build server)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Status: RESOLVED → VERIFIED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.