Bookmarks sidebar blank

VERIFIED DUPLICATE of bug 71685

Status

VERIFIED DUPLICATE of bug 71685
18 years ago
14 years ago

People

(Reporter: minter, Assigned: matt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Dup of 71685?)

(Reporter)

Description

18 years ago
While I can access by bookmarks from either the Bookmarks menu on the main
menubar or the Bookmarks button on the "Personal Toolbar" bar, the Bookmarks tab
in My Sidebar is completely blank.

Other tabs (What's related, Tinderbox, etc) work fine.

Using 20001053108 Build ID.

Comment 1

18 years ago
Reporter: Try the workaround from bug 71685 (in comment by Asa on 5/23). Please
report if it worked.
Whiteboard: Dup of 71685?
(Reporter)

Comment 2

18 years ago
Yup, that seemed to do it.  Thanks.

*** This bug has been marked as a duplicate of 71685 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.