The form in the right side does not shown

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Xiaobin Lu, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
This is a webpage which demonstartes Liveconnect. The left side applet is not 
shown because of some bugs in liveconnect(we are fixing it). However, the right 
side form was gone. I observed this bug since yesterday (2001060409 has no such 
problem). Please use MSIE or Netscape 4.75 to see the expected result.

Comment 1

17 years ago
*** Bug 84157 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
worksforme win98 2001060703

I compared to the same page in MSIE6, all fine.
(Reporter)

Comment 3

17 years ago
  I saw the right side right now is now shown at bottom of the page.

Comment 4

17 years ago
Yes, the form is at the bottom of page. The page uses HTML 3.2 DTD so you would
expect quirks mode to render the page like N4.7.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Closing WORKSFORME in today's Linux CVS. Please reopen if the form is still at
the bottom.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.