[Inari] Email attachment names show as garbled in the UI

RESOLVED DUPLICATE of bug 824189

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 824189
5 years ago
5 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MWCDemo2013])

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 714137 [details]
Screenshot of issue

Inari, using:

Gecko 
Gaia   eec503b364ecb17200cf87487be9f0d96b6fcbe8
BuildID 20130208144804
Version 18.0

STR:
1. Send an email to my Gmail account with three attachments, all screenshots
2. Observe the attached screenshot where the attachment names are garbled.

John is testing a different device with Hotmail, and his attachments showed fine.

I have also attached a screenshot of Unagi on the v 1.0.1 train, where it doesn't look perfect but a bit better.
(Reporter)

Comment 1

5 years ago
Created attachment 714138 [details]
Screenshot of issue on Unagi device
(Reporter)

Comment 2

5 years ago
Tested with a Hotmail account on the same device and the same issue is seen - it looks the same as the first screenshot in the list of attachments.
Summary: [Inari] Gmail Email attachment names show as garbled in the UI → [Inari] Email attachment names show as garbled in the UI
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 824189
You need to log in before you can comment on or make changes to this bug.