Auto scroll icon clipped on bottom edge of screen

RESOLVED DUPLICATE of bug 841585

Status

()

RESOLVED DUPLICATE of bug 841585
6 years ago
6 years ago

People

(Reporter: chengsun9, Unassigned)

Tracking

21 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 714142 [details]
dumpscr.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:21.0) Gecko/20130208 Firefox/21.0
Build ID: 20130208031053

Steps to reproduce:

Maximise Firefox.
Middle click with the cursor at the bottom of the screen so that the auto-scroll icon appears.


Actual results:

The auto-scroll icon is clipped (see attachment)
(Note that the clipping does not occur against any other edge of the screen, including the top)


Expected results:

The auto-scroll icon should not be clipped

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 841585
You need to log in before you can comment on or make changes to this bug.