Daily: Latest update very slow when attempting to select any folder

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: hckpost, Unassigned)

Tracking

({perf})

21 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
start Daily / attempt to select a folder (inbox) in the LHS pane

UI seemed to have hung - no response via mouse or keyboard. However, I discovered I could access the menus

message list in folder should have been displayed on RHS. I'm using classic view with message pane turned on

I have a lot (>10) imap and several pop accounts, however I don't seem to have had this issue until I updated Daily to the nightly build 2 days ago
Please specify the build date that fails and the last build date that works.  Any gmail accounts?

Please also retest a) in safe mode, b) with the last build build - to confirm that it is in fact a change thunderbird that caused the problem and not something else that changed in the same time frame.
Flags: needinfo?(hckpost)
Keywords: perf
(Reporter)

Comment 2

6 years ago
(In reply to Wayne Mery (:wsmwk) from comment #1)
> Please specify the build date that fails and the last build date that works.

build date of Daily - 2013/02/13

latest nightly 2013/02/15 has not repeated the issue...not sure if it is the update or the deletions of all those gmails (below)

> Any gmail accounts?
> 

yes. 1 imap gmail connection. deleted/archived a few thousand messages today, after I realise bleeeping gmail doesn't actually delete, when I deleted in TB. so that's helped a lot

> Please also retest a) in safe mode, b) with the last build build - to
> confirm that it is in fact a change thunderbird that caused the problem and
> not something else that changed in the same time frame.

I haven't been able to repeat since. so there's no point in  running in safe mode, as I say I have deleted those gmails and daily has been updated so it's not easy to say if it is TB. I did attempt to test with the last release, but I had a problem opening the profile - logged as a seperate bug - https://bugzilla.mozilla.org/show_bug.cgi?id=841687 - if it happens again I will make a note and upbugdate this
Flags: needinfo?(hckpost)
(Reporter)

Comment 3

6 years ago
Still haven't been able to repeat this so I am closing this bug. I'm assuming something that has come into the daily builds has since fixed it
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.