SMS setting customization

RESOLVED DUPLICATE of bug 808994

Status

()

Core
DOM: Device Interfaces
RESOLVED DUPLICATE of bug 808994
5 years ago
5 years ago

People

(Reporter: jcheng, Unassigned)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [cust])

This is customization for SMS setting.
- SMS  UCS-2 support. If „switch off“ the GSM03.38 Default Characterset ( 7bit coding) is active, which enable 160 characters per SMS. If „Switch on“ the UCS-2 is active, which enable 70 characters.
(Reporter)

Updated

5 years ago
Whiteboard: [cust]
(Reporter)

Updated

5 years ago
Blocks: 840459
(Reporter)

Updated

5 years ago
Blocks: 840213
This must be in Gecko, and probably duplicates bug 733331.
Component: Gaia::SMS → DOM: Device Interfaces
OS: Mac OS X → Gonk (Firefox OS)
Product: Boot2Gecko → Core
QA Contact: mbarone976
Hardware: x86 → ARM
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 733331
refer to 733331
Sorry, if you just want do disable UCS2, then we've already support it. See bug 808994 - SMS strict 7bit encoding.
Duplicate of bug: 808994
You need to log in before you can comment on or make changes to this bug.