Please release FF19 throttled at 50% (2/19), and then fully throttle (no updates) before EOD 2/20

VERIFIED FIXED

Status

VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: akeybl, Assigned: Callek)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments, 3 obsolete attachments)

(Reporter)

Description

6 years ago
Please release FF19 throttled at 50% (2/19), and then fully throttle (no updates) before EOD 2/20. Thanks!
I'm not sure if there is a way QA can test "throttled 50%". I know we can check 100% throttled (no background update) vs 100% unthrottled (background update).
QA Contact: anthony.s.hughes
(Assignee)

Updated

6 years ago
Assignee: nobody → bugspam.Callek
(Assignee)

Comment 2

6 years ago
Created attachment 715055 [details] [diff] [review]
[aus] throttle at 50
Attachment #715055 - Flags: review?(bhearsum)
(Assignee)

Comment 3

6 years ago
Created attachment 715057 [details] [diff] [review]
[aus] let go of gas on feb-20

(I cheated a bit to write this patch ahead of time) But this is so I can get review ahead of any urgency.
Attachment #715057 - Flags: review?(bhearsum)
(Assignee)

Comment 4

6 years ago
Created attachment 715146 [details] [diff] [review]
[aus] throttle at 50

To satisfy sanity, this is the same patch, only rebased onto Bug 802167.

This also adds missing 10.0.12 (per IRC with coop) fixes trailing whitespace on touched lines and removes 'release' from exceptions block for the esr's that are also mainline release numbers.

Leaving "fully throttled" in tact for the versions that are shared between esr and mainline
Attachment #715055 - Attachment is obsolete: true
Attachment #715055 - Flags: review?(bhearsum)
Attachment #715146 - Flags: review?(bhearsum)
(Assignee)

Comment 5

6 years ago
Comment on attachment 715057 [details] [diff] [review]
[aus] let go of gas on feb-20

...easier to just write this after the other patches to this file land.
Attachment #715057 - Attachment is obsolete: true
Attachment #715057 - Flags: review?(bhearsum)
Attachment #715146 - Flags: review?(bhearsum) → review+
(Assignee)

Comment 6

6 years ago
Comment on attachment 715146 [details] [diff] [review]
[aus] throttle at 50

$ cvs ci -m "Bug 841908 - Please release FF19 throttled at 50% r=bhearsum"
cvs commit: Examining .
RSA host key for IP address '63.245.215.43' not in list of known hosts.
Checking in config-dist.php;
/cvsroot/mozilla/webtools/aus/xml/inc/config-dist.php,v  <--  config-dist.php
new revision: 1.244; previous revision: 1.243
done
Attachment #715146 - Flags: checked-in+
(Assignee)

Updated

6 years ago
Depends on: 842542
(Assignee)

Comment 7

6 years ago
We are now done with

*  Please release FF19 throttled at 50% (2/19)

Bug is now actionable for:

*  fully throttle (no updates) before EOD 2/20
(In reply to Justin Wood (:Callek) from comment #7)
> We are now done with
> 
> *  Please release FF19 throttled at 50% (2/19)

After three background update pings an update was downloaded. I can't confirm whether this is technically 50% throttled but I can confirm it's somewhere between 0% and 100%.
(Assignee)

Comment 9

6 years ago
Created attachment 715998 [details] [diff] [review]
fully throttle

...to go live at relman say.
Attachment #715998 - Flags: review?(bhearsum)
Attachment #715998 - Flags: review?(bhearsum) → review+
(Assignee)

Comment 10

6 years ago
Created attachment 716193 [details] [diff] [review]
fully throttle (account for block of win8)

So since we added a block of win8 elsewhere, we want to actually remove that block here (making win8 users able to manually update)
Attachment #715998 - Attachment is obsolete: true
Attachment #716193 - Flags: review?(bhearsum)
Comment on attachment 716193 [details] [diff] [review]
fully throttle (account for block of win8)

Review of attachment 716193 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good.
Attachment #716193 - Flags: review?(bhearsum) → review+
Comment on attachment 716193 [details] [diff] [review]
fully throttle (account for block of win8)

Checking in config-dist.php;
/cvsroot/mozilla/webtools/aus/xml/inc/config-dist.php,v  <--  config-dist.php
new revision: 1.247; previous revision: 1.246
done
Attachment #716193 - Flags: checked-in+
Depends on: 843379
Looks like we're throttled.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Verified that Firefox 19 updates are now throttled.
Status: RESOLVED → VERIFIED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.