Deleting or Detaching Attachments causes duplicates in message list

RESOLVED WORKSFORME

Status

Thunderbird
Folder and Message Lists
RESOLVED WORKSFORME
5 years ago
2 months ago

People

(Reporter: Mitra Ardron, Unassigned)

Tracking

20 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
When I delete or detach an attachment, the message usualyl appears duplicated in the thread. 

STR
1: Find a message with an attachment in a thread by itself
2: Detach attachment
3 [review]: Notice duplicate appear - i.e. there are now 2 messages in the thread.

This might be related to 517727 which causes it to change position in the thread

It doesn't appear that the message is duplicated on the IMAP server. Weird thing is that it seems to be an artifact of the display, i.e. if I do this in a Saved Search, then the message duplicates there , but not in the folder its really located in.

THis isn't 100% repeatable, but happens at least once a day to me. 

- Mitra
(Reporter)

Comment 1

5 years ago
This still happens a lot.

Comment 2

2 years ago
I can confirm that this happens on multiple OS X platforms (10.8.5,10.10.x,10.11.x) with all recent Thunderbird versions (and has been the case for years).

Comment 3

2 months ago
(In reply to Mitra Ardron from comment #1)
> This still happens a lot.

Mitra, do you still experience this issue?
Flags: needinfo?(mitra_lists)
(Reporter)

Comment 4

2 months ago
I think this one fixed itself a while back.
Flags: needinfo?(mitra_lists)

Comment 5

2 months ago
thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.