If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Javascript crashes Firefox on WebGL demo

RESOLVED DUPLICATE of bug 842025

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 842025
5 years ago
5 years ago

People

(Reporter: Guilherme Lima, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20130215 Firefox/21.0
Build ID: 20130215031040

Steps to reproduce:

Problem reported on http://forums.mozillazine.org/viewtopic.php?p=12672761#p12672761

Just go to http://www.scirra.com/labs/raindemo/ and crash.


Actual results:

https://crash-stats.mozilla.com/report/index/bp-fbd99ef0-1a0a-4e70-91e5-9b01f2130216
http://crash-stats.mozilla.com/report/index/bp-63f11f83-523f-4d74-a90e-aa35c2130216
http://crash-stats.mozilla.com/report/index/bp-59342962-34b4-455d-9e89-ecb782130216
http://crash-stats.mozilla.com/report/index/bp-971e8bf1-9eab-45ce-aab7-0b16e2130216

Updated

5 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

5 years ago
Two additional crash reports:

https://crash-stats.mozilla.com/report/index/bp-8b2d8a22-985b-4b10-9976-269072130216
https://crash-stats.mozilla.com/report/index/bp-c1dbb776-9feb-4835-bb04-980f82130216

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 842025
You need to log in before you can comment on or make changes to this bug.