Closed Bug 842100 Opened 8 years ago Closed 8 years ago

Restore the virtual keyboard in desktop builds

Categories

(Firefox OS Graveyard :: General, defect)

defect
Not set
normal

Tracking

(firefox19 wontfix, firefox20 wontfix, firefox21 fixed, b2g18 fixed, b2g18-v1.0.0 wontfix, b2g18-v1.0.1 wontfix)

RESOLVED FIXED
B2G C4 (2jan on)
Tracking Status
firefox19 --- wontfix
firefox20 --- wontfix
firefox21 --- fixed
b2g18 --- fixed
b2g18-v1.0.0 --- wontfix
b2g18-v1.0.1 --- wontfix

People

(Reporter: fabrice, Assigned: fabrice)

References

Details

Attachments

(1 file)

No description provided.
Attached patch patchSplinter Review
Attachment #714858 - Flags: review?(jones.chris.g)
Comment on attachment 714858 [details] [diff] [review]
patch

Whups!
Attachment #714858 - Flags: review?(jones.chris.g) → review+
https://hg.mozilla.org/mozilla-central/rev/4b3420ee0e2b
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Duplicate of this bug: 840704
Comment on attachment 714858 [details] [diff] [review]
patch

NOTE: Please see https://wiki.mozilla.org/Release_Management/B2G_Landing to better understand the B2G approval process and landings.

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 
User impact if declined: no working b2g-desktop for the b2g18 branch. I believe this is wrong because b2g18 is the branch we'll be shipping in the phones.
Testing completed: 
Risk to taking this patch (and alternatives if risky): low as this code won't be used on the phone (because we use OOP)
String or UUID changes made by this patch: none
Attachment #714858 - Flags: approval-mozilla-b2g18?
What does block this approval ?
Comment on attachment 714858 [details] [diff] [review]
patch

Approving for v1-train uplift, low risk, restore functionality on b2g18.
Attachment #714858 - Flags: approval-mozilla-b2g18? → approval-mozilla-b2g18+
You need to log in before you can comment on or make changes to this bug.