[Calender] Add event shows "March" Twice (no February)

VERIFIED DUPLICATE of bug 835902

Status

VERIFIED DUPLICATE of bug 835902
6 years ago
6 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 714921 [details]
screenshot

Where's February?   creating an offline calendar event.

See screenshot.   blocking tef? because this is silly and embarassing.

Repro:
1) install unagi 1.0.1 nightly build
Gecko  http://hg.mozilla.org/releases/mozilla-b2g18_v1_0_1/rev/059a7e0badf7
Gaia   4164424049f9caa4e6b26aefe3a4fa7421451b2b
BuildID 20130217070201
Version 18.0
2) launch calender , offline calendar
3) create a new event
4) tap the month selection box
5) Verify march is listed twice, and no february shown

Expected:
- February

Actual:
- March twice
That's a dupe. Let me see if I can find it...
Component: Gaia::Calendar → Gaia::System
QA Contact: jsmith
Whiteboard: DUPEME

Updated

6 years ago
Status: NEW → RESOLVED
blocking-b2g: tef? → ---
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 835902
(Reporter)

Comment 3

6 years ago
perfect, thanks.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.