I found a fix for my bug of the font changing while I type a message.

RESOLVED DUPLICATE of bug 793527

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 793527
5 years ago
5 years ago

People

(Reporter: jberger416, Unassigned)

Tracking

17 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.7; en; rv:1.9.2.28) Gecko/20120308 Camino/2.1.2 (like Firefox/3.6.28)
Build ID: 20120308211433

Steps to reproduce:

I tested many times and found that when I went back over a sentence and corrected a typo, and then tried to continue typing, the font became very tiny, no matter if I was in Original HTM, SIMPLE HTML, OR TEXT. If I typed the entire message without manually correcting anything as I went, the font held and I then corrected when I was entirely finished.


Actual results:

My messages will now type properly as long as I don't correct until I am all done.
(Reporter)

Comment 1

5 years ago
This manual fix is not a true "fix" and needs to be addressed. Several others have listed this as as bug.
jberger416, Thanks! This does look like a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=793527.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 793527
You need to log in before you can comment on or make changes to this bug.