<html lang="en-US"> suppresses auto-spellcheck in <textarea>

RESOLVED DUPLICATE of bug 1200533

Status

()

RESOLVED DUPLICATE of bug 1200533
6 years ago
3 years ago

People

(Reporter: pabelmont2007, Unassigned)

Tracking

18 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 715171 [details]
Blogger(small).html

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130201190421

Steps to reproduce:

Using FF 18.0.2 UBUNTU canonical 1.0
[1] Some WEBSITE <textarea> s  support spell-check, some do not
    I looked and fond that <html lang="en-US"> or<html lang="en">  suppressed on-the-fly spell-check.
[2] I see no way to request (or de-request) auto-spell-check in this FF.
[3] I see no way to associate a particular DICTIONARY / LANGUAGE with spell-check for this FF.
Component: Untriaged → Spelling checker
Product: Firefox → Core

Updated

6 years ago
Attachment #715171 - Attachment mime type: text/plain → text/html

Comment 1

6 years ago
I cannot reproduce on Mac trunk...  This could be something related to the extension(s) that Canonical ships with Firefox by default...
Keywords: qawanted

Comment 2

5 years ago
Tested this on Ubuntu 13.04 32bit:
* 08/21 Nightly: bug not reproducing.
* Firefox 23 downloaded and un-archived manually: bug not reproducing.
* Firefox 23 canonical: bug reproducing even with all add-ons and plugins disabled, or when restarting in safe mode.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: qawanted

Comment 3

3 years ago
Cannot reproduce in FF 43. Most likely fixed by spellckeck cleanup in bug 1200533. For more details see meta-bug 1073827 comment #33.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1200533
You need to log in before you can comment on or make changes to this bug.