only run tests for master branch on travis

RESOLVED FIXED

Status

Firefox OS
Gaia
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: yurenju, Assigned: yurenju)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [NPOTB])

Attachments

(1 attachment)

we should exclude v1 branches on travis since we don't have travis support on v1-train, v1.0.0 and v1.0.1.
Assignee: nobody → yurenju
Created attachment 715200 [details]
pull request

https://github.com/mozilla-b2g/gaia/pull/8180
Attachment #715200 - Flags: review?(21)
Attachment #715200 - Flags: review?(21) → review+
Merged.
https://github.com/mozilla-b2g/gaia/commit/772ecdb9c5c71a1721896545a3312dff867626dc
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Duplicate of this bug: 839388
still running on v1.0.1 and v1-train, investigating it...
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
revert commit since we got travis support on v1-train and v1.0.1

https://github.com/mozilla-b2g/gaia/commit/43223fdcf20deb1a69e30d7ff01e9d15604897f7
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → INVALID
ok, let's disable this again.

We'll want to enable travis on any branch going out of master, but the current branches are unfortunately too borked...
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
Whiteboard: [NPOTB]
master:
https://github.com/mozilla-b2g/gaia/commit/6284b8caf6c40901e3b4966f4e83003fd787a36a

v1.0.1:
https://github.com/mozilla-b2g/gaia/commit/9b404636daeb34e4bd09dd29932a3e34cfbd9a89

v1-train:
https://github.com/mozilla-b2g/gaia/commit/495c46489eb256be598a19ea54d7837ce4fc385b
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Depends on: 884217
You need to log in before you can comment on or make changes to this bug.