There is an error in the service plugincheck Connection timed out

RESOLVED DUPLICATE of bug 842406

Status

()

RESOLVED DUPLICATE of bug 842406
6 years ago
6 years ago

People

(Reporter: bank4444, Unassigned)

Tracking

17 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130201065344

Steps to reproduce:

There is an error in the service plugincheck

Connection timed out


Actual results:

There is an error in the service plugincheck

Connection timed out


Expected results:

There is an error in the service plugincheck

Connection timed out
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 842406
You need to log in before you can comment on or make changes to this bug.