No 'Name:' on bkmk when D&D of URL into sidebar bookmarks

VERIFIED DUPLICATE of bug 86585

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 86585
17 years ago
14 years ago

People

(Reporter: John Morrison, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1) start mozilla
2) get the bookmarks sidebar visible in the sidebar
3) drag a URL from the current page into a folder in the sidebar tree

Actual results: bookmark is added, but it has no "Name:", visible or stored.

Expected results: text for the url dragged is shown as the bookmark Name: after 
                  the D&D

This does *not* work on win32 builds (branch&trunk) but *does* work on 
Linux/Mac (branch&trunk) --- testing with 06/05 all platforms.

Comment 1

17 years ago
Marking this as a duplicate of bug 86585 even though this one came first
(SORRY!) because Blake has taken over fixing it.

*** This bug has been marked as a duplicate of 86585 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.