[Dialer] 'Incoming', 'Connecting' and time string aren't shown in callscreen

RESOLVED FIXED

Status

--
critical
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: leo.bugzilla.gaia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
1. Title : 'Incoming', 'Connecting' and time string aren't shown in callscreen
2. Precondition : Run dialer app
3. Tester's Action : Receiving call or Dialing call.
4. Detailed Symptom (ENG.) : 'Incoming', 'Connecting' and time string aren't shown
6. Expected : 'Incoming', 'Connecting' and time string are shown nomally.
7. Reproducibility: Y
1) Frequency Rate : 100%
8. Gaia revision : f46757775e07d314913b4a5ae975fa131d1c7c4b

Caused by Bug 830782 - shared/js/l10n.js 950~951 line
(Reporter)

Comment 1

6 years ago
Not reproduced latest version
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.